Questions? Feedback? powered by Olark live chat software

Heartbleed & Patdek

On April 7, 2014 a serious security vulnerability (CVE-2014-0160, commonly known as Heartbleed) was disclosed in the OpenSSL library.  Like much of the internet, we responded to this critical issue by conducting a security review of our servers. 

We would like to assure you that with regards to this issue:

  • It never affected Patdek, as we use a technology stack that does not depend on the OpenSSL libraries.
  • Your Patdek account details were at no time exposed. Therefore, you don't need to change your password (unless you used the same password on other sites that have been affected by this issue).

At Patdek we take security and transparency seriously, which is why we're posting about this issue to let you know your information is safe.

If you have any questions, please feel free to reach out to